Cloud:Gelegentlich Login-Problem

Forum für Fragen rund um MultiBaseCS.
Antworten
intacta
Beiträge: 7
Registriert: So 5. Apr 2020, 16:48

Cloud:Gelegentlich Login-Problem

Beitrag von intacta »

Hallo,

in den letzten Tagen fiel mir auf, dass das Anmelden an die Cloud nicht mehr immer reibungslos funktioniert.
(Browser ist meist Google Chrome auf Windows 10.)
Ich nutze den seit Jahren gebookmarkten Link https://cloud.multibasecs.de/Login.aspx zum Anmelden.

Gelegentlich liefert der Server nach längerer Wartezeit folgende Fehlermeldung:
(URL nach Redirekt = https://cloud.multibasecs.de/List_Data.aspx)
Serverfehler in der Anwendung /.
Laufzeitfehler
Beschreibung: Anwendungsfehler auf dem Server. Aufgrund der aktuellen benutzerdefinierten Fehlereinstellungen für diese Anwendung können die Details des Anwendungsfehlers (aus Sicherheitsgründen) nicht remote angezeigt werden. Sie können jedoch von Browsern angezeigt werden, die auf dem lokalen Server ausgeführt werden.

Details: Sie können die Details dieser Fehlermeldung auf dem lokalen Computer anzeigen, indem Sie ein <customErrors>-Tag in der Konfigurationsdatei web.config erstellen, die sich im Stammverzeichnis der aktuellen Webanwendung befindet. Das mode-Attribut dieses <customErrors>-Tags sollte dann auf "Off" festgelegt werden.
Wenn ich dann im Browser auf die Anmeldeseite zurückgehe, wird diese angezeigt, aber oben rechts werde ich bereits als angemeldet willkommen geheißen:
Herzlich Willkommen, Herr Torsten ...
Nochmaliges Anmelden führt dann (nach gefühlt längerer Wartezeit als gewohnt) doch noch auf die Liste mit den Beobachtungen.

Danach funktionieren dann wiederholte Abmelden-Anmelden-Runden meist problemlos.

LG,
Torsten

Antworten